Cinefacts

Seite 2 von 2 ErsteErste 12
Ergebnis 21 bis 40 von 40
  1. #21
    Blood! Mother! Blood!
    Registriert seit
    18.08.02
    Ort
    Ober-Mörlen
    Alter
    47
    Beiträge
    970

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Zitat Zitat von tteich Beitrag anzeigen

    Edit: die Disk scheint einen Produktionsfehler zu haben. Also wahrscheinlich ist das die Ursache der Probleme.
    Jede oder nur ein paar? Läuft halt leider auch nicht von HD als ISO...

  2. #22
    Registrierter Benutzer
    Registriert seit
    21.04.05
    Beiträge
    827

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Zitat Zitat von M. Hulot Beitrag anzeigen
    Jede oder nur ein paar? Läuft halt leider auch nicht von HD als ISO...
    Dann probier mal das hier aus:

    Entweder:

    WinDVD 9 plus benutzen

    Oder:

    1. Iron Man disk einlegen (Any dvd muß gestartet sein)
    2. mit TSMuxer GUI das file STREAM\00000.m2ts in eine neue "blu-ray Struktur" muxen
    3. Ein neues ISO aus dieser blu-ray-Struktur erzeugen und mit Virtual clone Drive mounten.

    Wenn der Prozessor Deines HTPC stark genug ist, kannst Du auch das .m2ts-File direkt abspielen, somit das Remuxen und Erzeugen des neuen ISO sparen. So mach ich das mit meinen geborgten BDs.

    Hier ist der Artikel zum Rückruf: http://www.engadgethd.com/2008/09/24...-be-postponed/

  3. #23
    Registrierter Benutzer
    Registriert seit
    21.04.05
    Beiträge
    827

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Zitat Zitat von His Dudeness Beitrag anzeigen
    die deutsche BD auch? Meinst du nicht eher die US?
    Ist die deutsche schon released? Von dem was ich lesen, sind einige Pre-Release-Copies betroffen, und Paramount tut bisher alles, um Händler mit genügend guten Kopien zu versorgen.

  4. #24
    Blood! Mother! Blood!
    Registriert seit
    18.08.02
    Ort
    Ober-Mörlen
    Alter
    47
    Beiträge
    970

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Zitat Zitat von tteich Beitrag anzeigen
    Dann probier mal das hier aus:

    Entweder:

    WinDVD 9 plus benutzen

    Oder:

    1. Iron Man disk einlegen (Any dvd muß gestartet sein)
    2. mit TSMuxer GUI das file STREAM\00000.m2ts in eine neue "blu-ray Struktur" muxen
    3. Ein neues ISO aus dieser blu-ray-Struktur erzeugen und mit Virtual clone Drive mounten.

    Wenn der Prozessor Deines HTPC stark genug ist, kannst Du auch das .m2ts-File direkt abspielen, somit das Remuxen und Erzeugen des neuen ISO sparen. So mach ich das mit meinen geborgten BDs.

    Hier ist der Artikel zum Rückruf: http://www.engadgethd.com/2008/09/24...-be-postponed/
    Danke für die Tipps. Aber ich hatte die BR ausgeliehen und wollte sie mir nur später ansehen.

    Wenn ich allerdings die anderen Kommentare lese, scheint es ja wirklich an der Disc liegen.
    Bin auf weitere Erklärungen der Hersteller gespannt.

  5. #25
    Tongue Shaver
    Registriert seit
    25.05.03
    Beiträge
    4.800

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Zitat Zitat von tteich Beitrag anzeigen
    Ist die deutsche schon released? Von dem was ich lesen, sind einige Pre-Release-Copies betroffen, und Paramount tut bisher alles, um Händler mit genügend guten Kopien zu versorgen.
    Also noch mal ganz klar: Die deutsche Version von Concorde hat meines Wissens keinen Fehler und auch kein "X-Protect blue" oder so. Laeuft hier ganz normal. Die Probleme von M. Hulot werden vermutlich durch einen Bug in PowerDVD verursacht (ich kann heute abend mal ausprobieren, ob es bei mir damit laeuft).

    Bei der US-Version hingegen gibt es tatsaechlich eine fehlerhafte Auflage, von der einige vor dem offiziellen Release herausgeschickt worden sind. Paramount bemueht sich jedoch, dass bis zum offiziellen Release alle im Handel befindlichen Exemplare durch die korrigierte Auflage ersetzt werden. Sprich, wessen Version bis jetzt noch nicht verschickt wurde, bekommt wahrscheinlich die korrigierte Version. Man kann sie am Produktcode (Rueckseite unter dem Strichcode) auseinanderhalten:

    Defekte Version: 097361385747
    Korrigierte Version: 097361385709

  6. #26
    Blood! Mother! Blood!
    Registriert seit
    18.08.02
    Ort
    Ober-Mörlen
    Alter
    47
    Beiträge
    970

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Das ist natürlich (für mich) schade, da ich mir nun doch überlegen muss, meinen HTPC upzudaten...

  7. #27
    im Urlaub
    Registriert seit
    05.08.01
    Beiträge
    14.252

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Zitat Zitat von Quathuul Beitrag anzeigen
    Wie kommst du darauf? Meines Wissens nach wird die X-Protect Version noch auf keiner Blu-ray verwendet. Bevor man sowas schreibt sollte man vielleicht mal sichere Erkenntnisse vorweisen können.
    Bei dem Laden liegt die Vermutung aber leider sehr nahe, daß die sich auch bei Blu-ray auf diese Scheiße verlassen, was den Kunden mehr Probleme bringt als irgendwem nützt. Bei DVDs verzichten die ja auch nicht drauf.

  8. #28
    Schweizer Patriot :)
    Registriert seit
    31.05.02
    Ort
    Switzerland
    Alter
    36
    Beiträge
    19.823

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Zitat Zitat von DaMikstar Beitrag anzeigen
    Bei dem Laden liegt die Vermutung aber leider sehr nahe, daß die sich auch bei Blu-ray auf diese Scheiße verlassen, was den Kunden mehr Probleme bringt als irgendwem nützt. Bei DVDs verzichten die ja auch nicht drauf.
    Der Grund dass Iron Man auf PCs nicht überall läuft dürfte aber ganz klar in der jeweiligen Software begründet sein.

    Es ist doch kein Geheimnis, dass bei Blu Rays Software Player noch üble Probleme haben und mehr als bei Standalones Scheiben nicht laufen und dann auf Updates gehofft werden muss.

    Also bevor man die X-Protect Keule jetzt auf HD auspackt sollte man Beweise haben.
    Den anhand der Sachlage ist ein weiteres Update das benötigt wird wahrscheinlicher.

  9. #29
    Tongue Shaver
    Registriert seit
    25.05.03
    Beiträge
    4.800

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Zitat Zitat von M. Hulot Beitrag anzeigen
    Das ist natürlich (für mich) schade, da ich mir nun doch überlegen muss, meinen HTPC upzudaten...
    So, gerade mal ausprobiert. Die Concorde-Version läuft bei mir mit PowerDVD 7.3 auch nicht (wohl aber, wie erwähnt, mit TMT).

    Die fehlerhafte US-Version von Paramount läßt sich übrigens sowohl mit PowerDVD als auch TMT problemlos abspielen ...

  10. #30
    Registrierter Benutzer
    Registriert seit
    24.04.04
    Beiträge
    52

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Vielleicht behebt ein Update von PowerDVD ja das Problem.

    http://de.cyberlink.com/multi/downlo...s_112_DEU.html

    Auf der Seite ist ein Update auf build 4407 zu finden vom 24.08. falls es nicht schon vorhanden ist auf dem HTPC.

    Kanns leider nicht probieren da ich den Film noch nicht bekommen habe.

    mfg

  11. #31
    Registrierter Benutzer
    Registriert seit
    13.06.06
    Beiträge
    32

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Zitat Zitat von M. Hulot Beitrag anzeigen
    Das ist natürlich (für mich) schade, da ich mir nun doch überlegen muss, meinen HTPC upzudaten...
    was heißt "updaten", eine ati x1600 ist nun mal für hd-filme völlig ungeeignet und 60€ für eine passive hd-grafikkarte ist ja auch nicht die welt.

    hab auch das problem mit iron man, powerdvd spielt es nicht ab und mit nero showtime habe ich bildfehler. mal schauen was das powerdvd-update bringt. edit: oops, das update ist vom 24.8., dann wird das nicht viel bringen...
    Geändert von spunky (28.09.08 um 12:29:50 Uhr)

  12. #32
    Hobby-Freud
    Registriert seit
    28.10.05
    Ort
    Essen auf Rädern
    Alter
    52
    Beiträge
    1.254

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Bei mir laufen von über 100 Blu-Rays genau 5 Stück nach wie vor mit PowerDVD 7 nicht:

    Iron Man
    Hulk
    30 Days Of Night

    (also alle Concorde Scheiben die ich habe)

    Hellboy 2 U.K.
    Die Verurteilten

    Dies bleibt auch so, obwohl ich sowohl den neuesten ATI-Treiber drauf habe, als auch das neueste PowerDVD Patch. Kann es sein, dass dies daran liegt, dass ich zwei Monitore betreibe (Touchscreen analog über Mainboard-Grafik und Beamer über ATI 3400 an HDMI)? Fuchs ist drauf.

  13. #33
    Registrierter Benutzer
    Registriert seit
    28.02.08
    Ort
    Hessen
    Alter
    40
    Beiträge
    2.531

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Zitat Zitat von luzicrown Beitrag anzeigen
    Bei mir laufen von über 100 Blu-Rays genau 5 Stück nach wie vor mit PowerDVD 7 nicht:

    Iron Man
    Hulk
    30 Days Of Night

    (also alle Concorde Scheiben die ich habe)

    Hellboy 2 U.K.
    Die Verurteilten

    Dies bleibt auch so, obwohl ich sowohl den neuesten ATI-Treiber drauf habe, als auch das neueste PowerDVD Patch. Kann es sein, dass dies daran liegt, dass ich zwei Monitore betreibe (Touchscreen analog über Mainboard-Grafik und Beamer über ATI 3400 an HDMI)? Fuchs ist drauf.
    Also bei Hulk, Iron Man und HB2 habe ich auch mit PowerDVD8 meine Probleme. HB2 geht nur ohne BD-Online und bricht im Menu ein, scheint irgendwie nicht korrekt gelesen zu werden. Iron Man und Hulk haben auch Probleme mit BD-Online und starten da immer nur beim 3 oder 4 versuch. Gleiches Problem hatte ich auch bei Predator 2 das konnte aber nach einen Update des Fuchses behoben werden.

  14. #34
    Blood! Mother! Blood!
    Registriert seit
    18.08.02
    Ort
    Ober-Mörlen
    Alter
    47
    Beiträge
    970

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Habe PDVD8, damit lief Iron Man ohne Probleme. Die Verurteilten bekomme ich demnächst. bin mal gespannt, wie die dann laufen. Werde dann berichten.

  15. #35
    Registrierter Benutzer
    Registriert seit
    12.10.08
    Ort
    BW
    Alter
    30
    Beiträge
    1.305

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Iron Man lief bei mir mit PowerDVD 7.3 ohne Probleme.


    Habt ihr schon mal in den CyberLink BD-Advisor reingesehen? Vielleicht fehlt euch ja was.

  16. #36
    Blood! Mother! Blood!
    Registriert seit
    18.08.02
    Ort
    Ober-Mörlen
    Alter
    47
    Beiträge
    970

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Was ist das?

  17. #37
    Registrierter Benutzer
    Registriert seit
    12.10.08
    Ort
    BW
    Alter
    30
    Beiträge
    1.305

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Zitat Zitat von M. Hulot Beitrag anzeigen
    Was ist das?
    Es dürfte bei PowerDVD mit dabei sein. Es ist eine Kontrolle, was noch benötigt wird und was du schon hast. Wie bei einem Spiel, das dir sagt, dass Nvidia-Treiber Nummer soundso und DirectX 9 fehlt.

    http://www.cnet.de/downloads/windows/150916/cyberlink+bd+advisor.htm

  18. #38
    Blood! Mother! Blood!
    Registriert seit
    18.08.02
    Ort
    Ober-Mörlen
    Alter
    47
    Beiträge
    970

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Oh, großartig. Also ein externes Programm, das man dann aufrufen kann und das das System überprüft - quasi?
    Danke für den Tipp!

  19. #39
    Registrierter Benutzer
    Registriert seit
    30.01.04
    Alter
    41
    Beiträge
    301

  20. #40
    Gestreifte Tomate
    Registriert seit
    20.07.01
    Ort
    Bay City, The Pits
    Beiträge
    1.140

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Ganz banal - schon mal Kabel getauscht?
    Ich hatte auch massive Probleme und alle Softwarebasteleien waren sinnlos. Bis ich dann mal das HDMI-Kabel (mit DVI-Adapter) getauscht habe. Seitdem ist alles ok. Ironman laeuft uebrigens auch (PowerDVD 7.3).

    Gruss, DocMigru

Seite 2 von 2 ErsteErste 12

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. The Fountain läuft nicht auf XE1
    Von Fox Mulder im Forum Alte und sonstige Medienformate (Laserdisc, HD-DVD, UMD, etc.)
    Antworten: 3
    Letzter Beitrag: 04.09.07, 17:54:27
  2. Episode III läuft nicht )-:
    Von marchi im Forum Konsolen & PC-Spiele
    Antworten: 2
    Letzter Beitrag: 15.05.05, 16:02:02
  3. X-MEN 1.5 läuft nicht?!
    Von Strange80 im Forum Probleme mit den Medien?
    Antworten: 4
    Letzter Beitrag: 24.04.03, 13:27:37
  4. About Schmidt läuft gar nicht an
    Von Howie Munson im Forum Jetzt im Kino
    Antworten: 50
    Letzter Beitrag: 28.02.03, 00:20:55

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •