Cinefacts

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 20 von 40
  1. #1
    Blood! Mother! Blood!
    Registriert seit
    18.08.02
    Ort
    Ober-Mörlen
    Alter
    47
    Beiträge
    970

    IRON MAN läuft bei mir mit HTPC nicht...

    Hatte mir gestern die BluRay ausgeliehen, eingeworfen - außer der Ladegrafik passierte nichts mehr.
    Keine Hinweise, dass ich updaten müsse oder Ähnliches.
    Hat jemand ähnliche Erfahrungen gemacht? Woran könnte es liegen?

  2. #2
    im Urlaub
    Registriert seit
    05.08.01
    Beiträge
    14.252

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Bei EuroVideo/Concorde... X-Protect?

    Die Vermutung liegt bei den beiden Läden leider sehr nahe...

  3. #3
    Blood! Mother! Blood!
    Registriert seit
    18.08.02
    Ort
    Ober-Mörlen
    Alter
    47
    Beiträge
    970

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Was ist X-Protect? Kopierschutz?
    Ich habe zwischenzeitlich auch mal im *******-Forum nachgeschaut. Da läuft der Film bei einigen, bei einigen nicht. Mit Nero uder TotalMediaTheatre ist wohl die Chance größer, ihn zum Laufen zu bekommen.
    Ich aber habe PowerDVD 7.3. TT läuft bei mir wegen meiner Grafikkarte nicht.
    Aber es gab auch Leute, die den Film mit PowerDVD abspielen konnte.

    Habe schon überlegt, ob ich mir Nero8 mit HD-PlugIn zulegen soll. Hatte das Programm aber mal (ohne HD) auf meinem PC installiert. Das ging (im wahrsten Sinne des Wortes) gar nicht: PC wurde langsamer, und das Programm Nero hat nur im Minutentakt reagiert...

  4. #4
    Schokolaaaadeeee!
    Registriert seit
    31.01.05
    Ort
    Bielefeld
    Alter
    39
    Beiträge
    951

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Leider haben Softwareplayer mit aktuellen BD Titeln teilweise arge Probleme. Da werden wohl noch so einige Patches ins Land ziehen bis da alles reibungslos funktioniert. X-Protect wurde hier nicht eingesetzt soweit ich weiss.

  5. #5
    Registrierter Benutzer
    Registriert seit
    28.02.08
    Ort
    Hessen
    Alter
    40
    Beiträge
    2.531

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Ich habe Nero 8 +HD-Plugin kann man aber bei den meisten neuen BDs vorallem mit BD+ oder BD-Java völlig vergessen laufen einfach nicht wirklich. Daher ist das Geld da nicht wirklich gut investiert IMHO. Vielleicht wird das ja mit Nero9 besser .

  6. #6
    Blood! Mother! Blood!
    Registriert seit
    18.08.02
    Ort
    Ober-Mörlen
    Alter
    47
    Beiträge
    970

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Danke. Dann bleibe ich vorerst mal bei PowerDVD.
    Man hätte halt statt Bluray doch zu HD-DVD schwenken sollen. Da habe ich diese Probleme nicht...

  7. #7
    Tongue Shaver
    Registriert seit
    25.05.03
    Beiträge
    4.800

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Was hast Du denn fuer eine Grafikkarte, mit der TMT nicht laeuft? Damit kann ich die Disc jedenfalls problemlos abspielen. Sogar das BD-Live-Extra funktioniert.

  8. #8
    Blood! Mother! Blood!
    Registriert seit
    18.08.02
    Ort
    Ober-Mörlen
    Alter
    47
    Beiträge
    970

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Bin jetzt nicht zu Hause, um nachschauen zu können. Ist aber ATI 6500 oder 5600.
    Ich hatte das schon mal im HiFi-Forum angesprochen, da mit TNT keine HD-Filme bei mir zu7m Laufen zu bringen waren (es flackerte - ganz schlimm!).
    Schließlich meldete sich jemand, der das gleiche Problem hatt und der es mit einer anderen Grafikkarte lösen konnte. Allerdings schien da wiederum der Lüfter lauter zu sein oder so weshalb ich mich dagegen entschieden habe.
    Auch funktionierte TMT damals noch nicht mit ReClock, was ja nun nach der Weiterentwicklung behoben ist (dafür hat ReClock aber wieder andere Probleme)

  9. #9
    Tongue Shaver
    Registriert seit
    25.05.03
    Beiträge
    4.800

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    ATI 6500 gibt es m.W. nicht. 5600 ist eine Workstation-Graka, die fuer Videowiedergabe eher schlecht geeignet ist (unterstuetzt auch keinen Hardware-Offload fuer H.264 oder VC1). Wenn Du denn Rechner nicht noch fuer andere Sachen einsetzt, wuerde ich mir einfach eine billige Low-End-Karte von Schlage 3450 (oder besser die demnaechst erscheinende 45xx-Serie mit Multichannel-PCM-Sound ueber HDMI) holen. Reclock braucht man heute eigentlich nicht mehr.

  10. #10
    Registrierter Benutzer
    Registriert seit
    28.02.08
    Ort
    Hessen
    Alter
    40
    Beiträge
    2.531

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Zitat Zitat von Rigby Reardon Beitrag anzeigen
    ATI 6500 gibt es m.W. nicht. 5600 ist eine Workstation-Graka, die fuer Videowiedergabe eher schlecht geeignet ist (unterstuetzt auch keinen Hardware-Offload fuer H.264 oder VC1). Wenn Du denn Rechner nicht noch fuer andere Sachen einsetzt, wuerde ich mir einfach eine billige Low-End-Karte von Schlage 3450 (oder besser die demnaechst erscheinende 45xx-Serie mit Multichannel-PCM-Sound ueber HDMI) holen. Reclock braucht man heute eigentlich nicht mehr.
    Ich habe seit 2 Wochen die 3850 mit 256MB DD3 die funktioniert sehr gut mit allen Programmen und der Prozessor wird schön entlastet. Investition 60€.

  11. #11
    Blood! Mother! Blood!
    Registriert seit
    18.08.02
    Ort
    Ober-Mörlen
    Alter
    47
    Beiträge
    970

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Danke für die Tipps.

    Ist denn da was dran, dass die dann einen lauteren Lüfter haben? Wusste gar nicht, dass Grafikkarten überhaupt einen Lüfter haben.

    HDMI-Ausgang am HTPC habe ich leider nicht (dachte, das gibt's auch gar nicht...).

    ReClock brauche ich übrigens durchaus, für PALSpeedUp-Reverse und damit's auf meinem Beamer nicht ruckelt. ;o)

  12. #12
    Tongue Shaver
    Registriert seit
    25.05.03
    Beiträge
    4.800

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Die kleinen ATIs gibt es auch passiv gekuehlt (schnellere Grafikkarten braucht man eigentlich nur zum Spielen). PAL-Speedup gibt es bei BD ja nicht mehr, also musst Du auch kein Reclock dafuer verwenden.

  13. #13
    Registrierter Benutzer
    Registriert seit
    18.11.03
    Ort
    Fishtown
    Alter
    40
    Beiträge
    2.150

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Zitat Zitat von M. Hulot Beitrag anzeigen
    Danke. Dann bleibe ich vorerst mal bei PowerDVD.
    Man hätte halt statt Bluray doch zu HD-DVD schwenken sollen. Da habe ich diese Probleme nicht...
    Oder zur PS3, da hast Du die Probleme auch nicht.

  14. #14
    Registrierter Benutzer
    Registriert seit
    28.02.08
    Ort
    Hessen
    Alter
    40
    Beiträge
    2.531

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Also meine hat einen Lüfter aber den höre ich nicht in meinen System. Er scheint auch nicht hochtourig zu laufen beim Filme Decodieren. Da ich mit dem System nicht spiele weiß ich nicht ob er dann anspringt oder nicht.

  15. #15
    Dabei seit 12.08.01
    Registriert seit
    26.11.07
    Ort
    Bad Hönningen
    Alter
    52
    Beiträge
    813

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Hallo,

    mein Sanyo Z2 Beamer hat kein HDMI, ist also über YUV mit dem Sony Blu-ray Spieler verbunden, könnte ich da bei "Iron Man" Probleme mit X-Protect bekommen?

  16. #16
    Blood! Mother! Blood!
    Registriert seit
    18.08.02
    Ort
    Ober-Mörlen
    Alter
    47
    Beiträge
    970

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Zitat Zitat von Rigby Reardon Beitrag anzeigen
    ATI 6500 gibt es m.W. nicht. 5600 ist eine Workstation-Graka, die fuer Videowiedergabe eher schlecht geeignet ist (unterstuetzt auch keinen Hardware-Offload fuer H.264 oder VC1). Wenn Du denn Rechner nicht noch fuer andere Sachen einsetzt, wuerde ich mir einfach eine billige Low-End-Karte von Schlage 3450 (oder besser die demnaechst erscheinende 45xx-Serie mit Multichannel-PCM-Sound ueber HDMI) holen. Reclock braucht man heute eigentlich nicht mehr.
    Habe gestern noch mal nachgeschaut wegen der Eckdaten meines PCs:

    Intel Core 2 CPU
    6400@2.13 GHz
    2.14 GHz, 1.00 GB RAM
    Windows XP Home Edition, Version 2002, Service Pack 2
    ATI Radeon Graphics Processor / Radeon X1600/X1650Series
    Laufwerk: HL-DT-ST-BDDVDRW GGC-H2OL

  17. #17
    Registrierter Benutzer
    Registriert seit
    21.04.05
    Beiträge
    827

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Zitat Zitat von M. Hulot Beitrag anzeigen
    Was ist X-Protect? Kopierschutz?
    Ich habe zwischenzeitlich auch mal im *******-Forum nachgeschaut. Da läuft der Film bei einigen, bei einigen nicht. Mit Nero uder TotalMediaTheatre ist wohl die Chance größer, ihn zum Laufen zu bekommen.
    Ich aber habe PowerDVD 7.3. TT läuft bei mir wegen meiner Grafikkarte nicht.
    Aber es gab auch Leute, die den Film mit PowerDVD abspielen konnte.

    Habe schon überlegt, ob ich mir Nero8 mit HD-PlugIn zulegen soll. Hatte das Programm aber mal (ohne HD) auf meinem PC installiert. Das ging (im wahrsten Sinne des Wortes) gar nicht: PC wurde langsamer, und das Programm Nero hat nur im Minutentakt reagiert...
    Das scheint dann wohl die erste "Un-Bluray" zu sein. Wahrscheinlich ist die einzig stabile Lösung, darauf zu warten, daß das neue Fuchsprogramm herauskommt, um die Disk wieder standardkonform zu machen.

    Edit: die Disk scheint einen Produktionsfehler zu haben. Also wahrscheinlich ist das die Ursache der Probleme.
    Geändert von tteich (26.09.08 um 08:22:03 Uhr)

  18. #18
    Senior Insider
    Registriert seit
    19.07.01
    Ort
    Berlin, Deutschland
    Alter
    47
    Beiträge
    24.367

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Zitat Zitat von tteich Beitrag anzeigen
    Das scheint dann wohl die erste "Un-Bluray" zu sein. Wahrscheinlich ist die einzig stabile Lösung, darauf zu warten, daß das neue Fuchsprogramm herauskommt, um die Disk wieder standardkonform zu machen.
    Wie kommst du darauf? Meines Wissens nach wird die X-Protect Version noch auf keiner Blu-ray verwendet. Bevor man sowas schreibt sollte man vielleicht mal sichere Erkenntnisse vorweisen können.

  19. #19
    Registrierter Benutzer
    Registriert seit
    21.04.05
    Beiträge
    827

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Zitat Zitat von Quathuul Beitrag anzeigen
    Wie kommst du darauf? Meines Wissens nach wird die X-Protect Version noch auf keiner Blu-ray verwendet. Bevor man sowas schreibt sollte man vielleicht mal sichere Erkenntnisse vorweisen können.
    Die Spekulation hab ich ja auch korrigiert. Dieser Release wurde von Paramount aufgrund von Produktionsfehlern zurückgerufen. Entwarnung für alle "Un-CD/Un-DVD/Rootkit/upcoming X-Protect"-Geschädigten.

  20. #20
    Underachiever
    Registriert seit
    16.02.03
    Ort
    Rhein-Main
    Alter
    43
    Beiträge
    4.687

    AW: IRON MAN läuft bei mir mit HTPC nicht...

    Zitat Zitat von tteich Beitrag anzeigen

    Edit: die Disk scheint einen Produktionsfehler zu haben. Also wahrscheinlich ist das die Ursache der Probleme.
    die deutsche BD auch? Meinst du nicht eher die US?

Seite 1 von 2 12 LetzteLetzte

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. The Fountain läuft nicht auf XE1
    Von Fox Mulder im Forum Alte und sonstige Medienformate (Laserdisc, HD-DVD, UMD, etc.)
    Antworten: 3
    Letzter Beitrag: 04.09.07, 17:54:27
  2. Episode III läuft nicht )-:
    Von marchi im Forum Konsolen & PC-Spiele
    Antworten: 2
    Letzter Beitrag: 15.05.05, 16:02:02
  3. X-MEN 1.5 läuft nicht?!
    Von Strange80 im Forum Probleme mit den Medien?
    Antworten: 4
    Letzter Beitrag: 24.04.03, 13:27:37
  4. About Schmidt läuft gar nicht an
    Von Howie Munson im Forum Jetzt im Kino
    Antworten: 50
    Letzter Beitrag: 28.02.03, 00:20:55

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •