Cinefacts

Seite 42 von 56 ErsteErste ... 3238394041424344454652 ... LetzteLetzte
Ergebnis 821 bis 840 von 1102
  1. #821
    Registrierter Benutzer
    Registriert seit
    21.01.09
    Ort
    Neverland
    Alter
    58
    Beiträge
    4.853

    AW: John Carpenter's - Das Ende

    Zitat Zitat von morlock Beitrag anzeigen
    Bei aller Liebe für alte Röhrengeräte würde ich mal über ein 16:9 Update der Technik nachdenken. 4:3 TV-Bildschirme sind nun wirklich nicht mehr zeitgemäß.

    Ist mir sehr wohl klar was du hier ausführst, nur leider muss ich aus verschiedenen Gründen im Moment für einige Zeit auf meinem alten Equipment zurückgreifen.

  2. #822
    Eyes Wide Hutt
    Registriert seit
    19.07.01
    Ort
    Köln
    Alter
    40
    Beiträge
    12.395

    AW: John Carpenter's - Das Ende

    Mal eine ganz dumme Frage:

    - Wann lief der Film in Deutschland als "Assault: Anschlag bei Nacht" und wann als "Das Ende"? Die Poster und Lobbycards im Booklet zeugen ja davon, dass beide Titel eine Kinoauswertung hatten. Ergo: wie kam es überhaupt zu diesem doppelten Titel?

  3. #823
    Deppenapostroph-Hasser
    Registriert seit
    02.05.02
    Ort
    Trier
    Alter
    36
    Beiträge
    2.690

    AW: John Carpenter's - Das Ende

    Zitat Zitat von TheHutt Beitrag anzeigen
    : wie kam es überhaupt zu diesem doppelten Titel?
    Genau diese Frage hätte ich auch im Bookletteil (wo ja beide Titel durch die Platzierung der Artworks aufgezeigt werden) gerne beantwortet gehabt.

  4. #824
    Dances with Wolves
    Registriert seit
    05.08.01
    Ort
    Mein Heimkino!
    Alter
    53
    Beiträge
    4.032

    AW: John Carpenter's - Das Ende

    Zitat Zitat von TheHutt Beitrag anzeigen
    Mal eine ganz dumme Frage:

    - Wann lief der Film in Deutschland als "Assault: Anschlag bei Nacht" und wann als "Das Ende"? Die Poster und Lobbycards im Booklet zeugen ja davon, dass beide Titel eine Kinoauswertung hatten. Ergo: wie kam es überhaupt zu diesem doppelten Titel?
    Wenn mich meine Erinnerung nicht trübt, lief der Film erstmals so um 1979 unter "Assault - ABN" in den Kinos. Kurz nach dem Riesenerfolg von "MAD MAX 2" im Jahr davor wollte man 1983 mit dem Titel "Das Ende" (und mit entsprechendem Plakat-Motiv) auch auf der durch Mad Max losgetretenen "Endzeit-No Future"-Welle mitreiten.

  5. #825
    Registrierter Benutzer
    Registriert seit
    10.02.02
    Beiträge
    201

    AW: John Carpenter's - Das Ende

    Bei meinem Panasonic-Player werden die deutschen Untertitel nicht angezeigt, die englischen aber wohl. Hat jemand das gleiche Problem? Habe Capelight schon angemailt, aber noch keine Antwort erhalten.

  6. #826
    Deppenapostroph-Hasser
    Registriert seit
    02.05.02
    Ort
    Trier
    Alter
    36
    Beiträge
    2.690

    AW: John Carpenter's - Das Ende

    Zitat Zitat von hahaef Beitrag anzeigen
    Bei meinem Panasonic-Player werden die deutschen Untertitel nicht angezeigt, die englischen aber wohl. Hat jemand das gleiche Problem? Habe Capelight schon angemailt, aber noch keine Antwort erhalten.
    Nee oder? Nicht schon wieder?!

    Also das wäre dann ja jetzt nach "Four Lions", "Schloss des Schreckens" und "Eraserhead" die 4. (!!!) Scheibe, die UT-Probleme bei Panasonic-Geräten hat. Also bei aller Lobhudelei für Capelight - mit der ich ja auch nie hinterm Berg halte - aber so langsam wäre selbst Warner auf die Idee gekommen, ihre Scheiben mal auf einem Panasonic-Player zu testen BEVOR sie rausgehen.

    Okay... ich such dann (mal wieder) den Kaufbeleg (was diesmal komplizierter wird, da ich bei dtm.at bestellt hatte). -.-

    Edit: werde aber gleich erstmal selber testen

  7. #827
    HBO Fan
    Registriert seit
    23.07.01
    Ort
    Hamburg
    Alter
    47
    Beiträge
    17.598

    AW: John Carpenter's - Das Ende

    Zitat Zitat von jacca Beitrag anzeigen
    Sorry aber für mich nicht zu erklären wieso der Schloss des...läuft so wie es sein soll und Assault nicht, wenn beide auf dem gleichen wege erstellt wurden. Naja es gibt warscheinlich für einen Laien wie mich noch Dinge die ich mir einfach nicht erklären kann, aber Trotzdem sehr schöne VÖ geworden.
    Viel interessanter würde ich die Frage finden, warum das Problem bei der DVD (die ja auf dem gleichen Master basiert) nicht bei Dir erkennbar ist. Offenbar hat die Problematik also in irgendeiner Art und Weise auch damit zu tun, wie die HD Source über RGB an Deinem TV dargestellt wird...ich habe aber auch schon häufiger gelesen, daß der Anschluss von BD Playern an Röhre (noch dazu 4:3) durchaus zu Problemen führen kann (muss ja nicht jede Scheibe betreffen). Es gibt letztendlich eben doch viele Fehlerquellen bei Deiner Konstellation: Röhre/SD, RGB, 4:3 Gerät bzw. 16:9 Umschaltung mit "Extra"balken. Vielleicht(!) betrifft es bei Dir nur die Assault Blu, weil dort ja, wie Torsten afair erklärte, die Balken "neu gelegt wurden" - aber das ist auch nur eine Möglichkeit und würde das Nichtvorhandensein deines Problemes auf der DVD nicht erklären.

  8. #828
    TLEFilms Film Restoration
    Registriert seit
    04.06.05
    Beiträge
    3.035

    AW: John Carpenter's - Das Ende

    Bitte keine Legenden stricken: Der Cache wurde auf dem Master neu und sauber gesetzt, es gibt keinen extra Cache für DVD bzw BD.

  9. #829
    Registrierter Benutzer
    Registriert seit
    21.01.09
    Ort
    Neverland
    Alter
    58
    Beiträge
    4.853

    AW: John Carpenter's - Das Ende

    Zitat Zitat von Marko Beitrag anzeigen
    Viel interessanter würde ich die Frage finden, warum das Problem bei der DVD (die ja auf dem gleichen Master basiert) nicht bei Dir erkennbar ist. Offenbar hat die Problematik also in irgendeiner Art und Weise auch damit zu tun, wie die HD Source über RGB an Deinem TV dargestellt wird...ich habe aber auch schon häufiger gelesen, daß der Anschluss von BD Playern an Röhre (noch dazu 4:3) durchaus zu Problemen führen kann (muss ja nicht jede Scheibe betreffen). Es gibt letztendlich eben doch viele Fehlerquellen bei Deiner Konstellation: Röhre/SD, RGB, 4:3 Gerät bzw. 16:9 Umschaltung mit "Extra"balken. Vielleicht(!) betrifft es bei Dir nur die Assault Blu, weil dort ja, wie Torsten afair erklärte, die Balken "neu gelegt wurden" - aber das ist auch nur eine Möglichkeit und würde das Nichtvorhandensein deines Problemes auf der DVD nicht erklären.
    Nunja da hast du vielleicht auch recht mit das es unzählige Möglichkeiten gibt.Nur abselut unverständlich für mich das bis jetzt von ca 400 Blu's sowie ca 3.500 DVD die ich vorher teilweise nur auf Röhre geschaut habe dieses die einzige ist welche mir diese Probleme bereitet.Wie gesagt die DVD ist abselut in Ordnung ohne wenn und aber.

  10. #830
    TLEFilms Film Restoration
    Registriert seit
    04.06.05
    Beiträge
    3.035

    AW: John Carpenter's - Das Ende

    Zitat Zitat von hahaef Beitrag anzeigen
    Bei meinem Panasonic-Player werden die deutschen Untertitel nicht angezeigt, die englischen aber wohl. Hat jemand das gleiche Problem? Habe Capelight schon angemailt, aber noch keine Antwort erhalten.
    Zitat Zitat von scream Beitrag anzeigen
    Nee oder? Nicht schon wieder?!

    Also das wäre dann ja jetzt nach "Four Lions", "Schloss des Schreckens" und "Eraserhead" die 4. (!!!) Scheibe, die UT-Probleme bei Panasonic-Geräten hat. Also bei aller Lobhudelei für Capelight - mit der ich ja auch nie hinterm Berg halte - aber so langsam wäre selbst Warner auf die Idee gekommen, ihre Scheiben mal auf einem Panasonic-Player zu testen BEVOR sie rausgehen.
    Okay... ich such dann (mal wieder) den Kaufbeleg (was diesmal komplizierter wird, da ich bei dtm.at bestellt hatte). -.-

    Edit: werde aber gleich erstmal selber testen
    Um Ronald Reagan zu zitieren: Here we go, again. Keiner weiß irgendetwas, aber gleich wird losgedroschen. Abgesehen davon, dass ich kein anderes Label kenne, dass so direkt und umgehend auf derarte Probleme eingeht: hat irgendeiner von euch beiden mal daran gedacht, dass manuell via Remote die ZWEITE deutsche UT angewählt worden ist, auf der nur die on-screen Übersetzungen liegen und somit dieses "Problem" zustande kommen könnte/dürfte ???? Wenn die Englischen UTs funktionieren, ist es extrem unwahrscheinlich, dass Panasonic die deutschen nicht mag...

  11. #831
    Registrierter Benutzer
    Registriert seit
    21.01.09
    Ort
    Neverland
    Alter
    58
    Beiträge
    4.853

    AW: John Carpenter's - Das Ende

    Zitat Zitat von hahaef Beitrag anzeigen
    Bei meinem Panasonic-Player werden die deutschen Untertitel nicht angezeigt, die englischen aber wohl. Hat jemand das gleiche Problem? Habe Capelight schon angemailt, aber noch keine Antwort erhalten.
    Sicher sind Untertitel vorhanden und auch beim Panasonic sichtbar. Stell sie dir mal ein dann klappt es auch, egal mit welchen Panasonic.
    Bis auf dem kleinen manko mit der Blu bei mir ist es auch eine wirklich gelungene Disc geworden.

  12. #832
    TLEFilms Film Restoration
    Registriert seit
    04.06.05
    Beiträge
    3.035

    AW: John Carpenter's - Das Ende

    Zitat Zitat von jacca Beitrag anzeigen
    Nunja da hast du vielleicht auch recht mit das es unzählige Möglichkeiten gibt.Nur abselut unverständlich für mich das bis jetzt von ca 400 Blu's sowie ca 3.500 DVD die ich vorher teilweise nur auf Röhre geschaut habe dieses die einzige ist welche mir diese Probleme bereitet.Wie gesagt die DVD ist abselut in Ordnung ohne wenn und aber.
    Die Blu-ray Disc ist auch völlig in Ordnung. Um es nochmal klar zu sagen: 4:3 Röhrengeräte aus dem Konsumerbereich, zumal via RGB zugeschaltet, sind nicht für diese Medien geeignet. Sie sind dafür nicht konzipiert. Bei über 400 BDs frage ich mich doch auch schon, was dies für einen Sinn machen soll.

  13. #833
    Deppenapostroph-Hasser
    Registriert seit
    02.05.02
    Ort
    Trier
    Alter
    36
    Beiträge
    2.690

    AW: John Carpenter's - Das Ende

    Zitat Zitat von jacca Beitrag anzeigen
    Sicher sind Untertitel vorhanden und auch beim Panasonic sichtbar. Stell sie dir mal ein dann klappt es auch, egal mit welchen Panasonic.
    Bis auf dem kleinen manko mit der Blu bei mir ist es auch eine wirklich gelungene Disc geworden.
    Dann will ich nichts gesagt haben.
    Ich kam leider immer noch nicht dazu, die Scheibe in den Player wandern zu lassen (will den nicht so "zwischendurch" kucken).

    Aber zum allgemeinen und dann eben zum nunmehr dritten Mal wiederkehrenden UT-Problem für Panasonic-User (Lions, Innocents, Eraserhead): Wie unkompliziert Capelight mit dem Tausch umgeht steht ja außer Frage - warum aber ein und derselbe Fehler immer wieder gemacht wird, erschließt sich mir nicht. Durch den vorbildhaften und regen Kontakt zum Kunden (hier und via Facebook) sollte sich das doch bei einem so kleinen Label rumgesprochen haben und irgendeiner vor Ort könnte da doch nach der Produktion einer BD mal ein "Hey, ich schmeiß die mal in einen Panasonic-Player und teste die UTs" in die Runde werfen.

  14. #834
    TLEFilms Film Restoration
    Registriert seit
    04.06.05
    Beiträge
    3.035

    AW: John Carpenter's - Das Ende

    Schon mal daran gedacht, dass Produktionen auch parallel laufen können (und somit das Problem sich auf drei Projekte gleichzeitig verteilen kann) ? Im übrigen liegt der Fehler nicht bei Capelight sondern bei Panasonic.

  15. #835
    Deppenapostroph-Hasser
    Registriert seit
    02.05.02
    Ort
    Trier
    Alter
    36
    Beiträge
    2.690

    AW: John Carpenter's - Das Ende

    Ich versteh zwar nicht ganz, weshalb du dir da jetzt scheinbar ans Bein gepinkelt fühlst, aber es ist und bleibt ein und derselbe Fehler und er tritt nur bei den Scheiben von Capelight und - ja - "nur" auf Panasonic-Playern auf. Es ist nicht so, dass ich mich darüber übermäßig ärgere - ich bekomme ja immer unkompliziert Ersatz und hab sogar dann immer ein Geschenk für jemanden, der keinen Panasonic-Player zuhause stehen hat. Ich VERSTEHE es einfach nur nicht, wie einem - ich sage es nochmal - dreimal der gleiche Lapsus unterlaufen kann. Zumal ja auch Capelight ein Interesse daran haben sollte, die hier entstehenden Kosten für die Neupressung und Versendung der Ersatzscheiben einzusparen (auch wenn sich die Anzahl der Leute, die das überhaupt bemerken und dann Ersatz fordern sicher in Grenzen hält).
    Toll! Jetzt komm ich mir schon selbst wie jemand vor, der an allem was auszusetzen hat und nur nörgelt.
    Das ist bestimmt nicht der Fall - ich möchte das nur nachvollziehen können.

  16. #836
    Schweizer Patriot :)
    Registriert seit
    31.05.02
    Ort
    Switzerland
    Alter
    36
    Beiträge
    19.823

    AW: John Carpenter's - Das Ende

    Ich finde es unangebracht jetzt schon von einem Fehler zu sprechen obwohl bei demjenigen der ihn gemeldet hat Englische UTs angezeigt wurden. Wenn die englischen funktionieren dann gehen auch die deutschen.

    Ich habe übrigens auch einen Panasonic Player und bei mir funktionieren die UTs. Gestern habe ich den Film mit einem Kollegen erneut gesichtet und danach nochmal ne ausführliche Vergleich-Session zwischen beiden Synchros, O-Ton etc. gemacht. Dabei habe ich auch mal die deutschen UTs aktiviert. Sowohl vom Film wie auch vom AK. Beides hat absolut tadellos funktioniert. Und nochmal: Ich habe einen Panasonic Player.

    Ich kann Torstens Reaktion schon verstehen.
    Man sollte vorsichtig sein mit dem "Ah Fehler!" Geschrei.

    Genau das gleiche mit dem Cache Problem....wenn ich schon lese 4:3 Röhre, RGB usw. dann rolle ich kurz mit den Augen und gehe weiter im Thread.
    Und das meine ich echt nicht böse. Ich bin gewiss nicht jemand der anderen auf dem Equipment rumhacken will.
    Aber DAS ist nun für BD wirklich nicht zeitgemäss und so auch nie angedacht gewesen. Ich denke das darf man sagen ohne Prügel kassieren zu müssen.
    Hat ja sogar Torsten gesagt.
    Ich kann allerdings jacca nachvollziehen, dass es irritierend ist wenn das scheinbar die erste BD ist wo das Problem auftritt.
    Kann es sein, dass er es bisher einfach nie bemerkt hat bei Scope Filmen?

  17. #837
    Registrierter Benutzer
    Registriert seit
    21.01.09
    Ort
    Neverland
    Alter
    58
    Beiträge
    4.853

    AW: John Carpenter's - Das Ende

    Zitat Zitat von DVD Schweizer Beitrag anzeigen
    Ich finde es unangebracht jetzt schon von einem Fehler zu sprechen obwohl bei demjenigen der ihn gemeldet hat Englische UTs angezeigt wurden. Wenn die englischen funktionieren dann gehen auch die deutschen.

    Ich habe übrigens auch einen Panasonic Player und bei mir funktionieren die UTs. Gestern habe ich den Film mit einem Kollegen erneut gesichtet und danach nochmal ne ausführliche Vergleich-Session zwischen beiden Synchros, O-Ton etc. gemacht. Dabei habe ich auch mal die deutschen UTs aktiviert. Sowohl vom Film wie auch vom AK. Beides hat absolut tadellos funktioniert. Und nochmal: Ich habe einen Panasonic Player.

    Ich kann Torstens Reaktion schon verstehen.
    Man sollte vorsichtig sein mit dem "Ah Fehler!" Geschrei.

    Genau das gleiche mit dem Cache Problem....wenn ich schon lese 4:3 Röhre, RGB usw. dann rolle ich kurz mit den Augen und gehe weiter im Thread.
    Und das meine ich echt nicht böse. Ich bin gewiss nicht jemand der anderen auf dem Equipment rumhacken will.
    Aber DAS ist nun für BD wirklich nicht zeitgemäss und so auch nie angedacht gewesen. Ich denke das darf man sagen ohne Prügel kassieren zu müssen.
    Hat ja sogar Torsten gesagt.
    Ich kann allerdings jacca nachvollziehen, dass es irritierend ist wenn das scheinbar die erste BD ist wo das Problem auftritt.
    Kann es sein, dass er es bisher einfach nie bemerkt hat bei Scope Filmen?
    Doch doch so etwas hätte ich mit sicherheit schon bemerkt, wobei ich auch etliche 2,35er sowie auch Ben Hur noch einmal eigelegt hatte, und auch nichts Negatives aufgefallen ist.Nun ist es aber mal so das vor 4 Monaten die Welt des Filme schauen noch in Ordnung war, und jetzt wo das alte Equipment reaktiviert werden mußte es bei dieser einzigen Scheibe nicht nicht ganz so Optimal aussieht.
    Geändert von jacca (02.06.12 um 12:48:00 Uhr)

  18. #838
    Michael-Mann-Fan
    Registriert seit
    15.07.09
    Beiträge
    435

    AW: John Carpenter's - Das Ende

    Also bei meinem Panasonic funktionieren die deutschen UTs auch. Allerdings erst bei Anwahl im Film. Ich hatte im Menü der Blu-ray zunächst Englisch 5.1 ausgewählt und dann UT Deutsch, dann Film starten. Interessanterweise wurden nur die "Texteinblendungen"-UT aktiviert. Bei Anwahl der UT Deutsch über das Pop-Up-Menü während des Films wurde dann die "richtige" UT-Spur aktiv. Es könnte also sein, dass es an den Playereinstellungen liegt. Die "Texteinblendungen"-UT Deutsch wurden bei meinem Player als erste UT-Spur angezeigt, die "richtigen" sind auf Spur zwei (also laut meines Players). Vielleicht hängt die (Nicht-)Anzeige damit zusammen?

    Die Veröffentlichung ist auf jeden Fall sehr schön, ich habe sogar 24,99€ im Laden bezahlt und lebe immer noch. Dickes Lob an Capelight und alle Beteiligten für dieses kleine Juwel!

  19. #839
    HBO Fan
    Registriert seit
    23.07.01
    Ort
    Hamburg
    Alter
    47
    Beiträge
    17.598

    AW: John Carpenter's - Das Ende

    Zitat Zitat von DVD Schweizer Beitrag anzeigen
    Ich kann Torstens Reaktion schon verstehen.
    Man sollte vorsichtig sein mit dem "Ah Fehler!" Geschrei.
    Genau das gleiche mit dem Cache Problem....wenn ich schon lese 4:3 Röhre, RGB usw. dann rolle ich kurz mit den Augen und gehe weiter im Thread.
    Du hast das schon richtig formuliert. Es ist ein "Problem" des Users und kein Fehler. genauso hat der User dieses "Problem" aber auch geschildert - er fragte, ob andere das gleiche Problem haben. Er hat nicht behauptet, daß die Scheibe fehlerhaft wäre. Von daher kann ich die Reaktion von Torsten, daß diese VÖ sicher nicht für sein Equipment konzipiert war, zar sehr gut verstehen. Sehe aber hier kein "Fehler" Geschrei und würde diese Frage auch nicht gleichsetzen mit dem direkten Vorwurf, daß es Probleme mit den UT bei Panasonic Playern gäbe (ohne dieses vorher selbst getestet zu haben). Es ist doch klar: wenn etwas bei Jemanden nicht richtig funktioniert, dann fragt man, woran es liegen könnte. Das muss doch auch möglich sein, ohne gleich als "Fehler-Schreier" verurteilt zu werden.

  20. #840
    Filmfreak
    Registriert seit
    21.07.01
    Ort
    Berlin
    Alter
    47
    Beiträge
    7.130

    AW: John Carpenter's - Das Ende

    Zitat Zitat von skylord Beitrag anzeigen
    Wenn mich meine Erinnerung nicht trübt, lief der Film erstmals so um 1979 unter "Assault - ABN" in den Kinos. Kurz nach dem Riesenerfolg von "MAD MAX 2" im Jahr davor wollte man 1983 mit dem Titel "Das Ende" (und mit entsprechendem Plakat-Motiv) auch auf der durch Mad Max losgetretenen "Endzeit-No Future"-Welle mitreiten.
    Korrekt. Ich kann das noch ein wenig präzisieren: Der ursprüngliche Kinostart am 09.03.1979 erfolgte unter "Assault - Anschlag bei Nacht". Bei einer späteren Wiederaufführung (so etwas war bis Mitte der 80er Jahre durchaus üblich) am 18.06.1982 hat man den Film dann unter dem Titel "Das Ende" ins Kino gebracht (und ein Jahr später am 17.06.1983 noch einmal). Dieser Titel wurde dann auch bei der Video- und ersten DVD-Auswertung verwandt. Die Rückkehr zum ursprünglichen Titel erfolgte dann mit der Doppel-DVD von e-m-s im Jahre 2005.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. [Im Kino] The Ward (von John Carpenter)
    Von Tyrannosaurus Rex im Forum Jetzt im Kino
    Antworten: 101
    Letzter Beitrag: 16.10.11, 18:52:45
  2. [Im Kino] John Carpenter's Fangland
    Von Rabid Anteater im Forum Jetzt im Kino
    Antworten: 2
    Letzter Beitrag: 06.06.10, 18:39:19
  3. [SONSTIGE EU] John Carpenter's Vampire ??
    Von BaluBear1972 im Forum Filme auf Blu-ray (Import)
    Antworten: 3
    Letzter Beitrag: 23.06.09, 12:59:42
  4. John Carpenter's Vampires RC1 vs. RC1 SB vs. RC2 UK
    Von Mason im Forum Filme auf DVD (Import)
    Antworten: 9
    Letzter Beitrag: 06.10.03, 16:15:55
  5. John Carpenter's The Thing
    Von Xinu im Forum Filme auf DVD (Deutschland)
    Antworten: 26
    Letzter Beitrag: 11.07.02, 09:21:16

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •